Fehlerbehebung: COMCASH reagiert nach dem Start nicht mehr

COMCASH reagiert sofort nach dem Start nicht mehr – Ich nutze die USB-TSE

Fehler:
COMCASH startet einwandfrei aber direkt nach dem Start reagiert es nicht mehr.
Ursache:
Wahrscheinlich hat die USB-TSE die Verbindung zum PC verloren. Dies kann unterschiedliche Gründe haben. Ein kurzer Stromausfall über Nacht oder auch ein externes Antivirusprogramm können die Verbindung der TSE (technische Sicherheitseinrichtung) zum Computer unterbrechen. Die USB-TSE sollte auch immer DIREKT am PC angeschlossen sein und nicht an einem USB-Hub. Bei Nutzung eines externen Antivirusprogramms sollten Sie dafür sorgen, dass dieses den Treiber für die TSE als Ausnahmeanwendung zulässt.
Lösung:
Ziehen Sie die TSE einmal vom PC ab und stecken Sie sie wieder ein. Achten Sie darauf, dass die TSE grün leuchtet. Starten Sie nun COMCASH erneut.



    • Related Articles

    • COMCASH reagiert sofort nach dem Start nicht mehr – Ich nutze die Bondrucker-TSE

      Fehler: Wenn COMCASH sofort nach dem Start nicht mehr reagiert und Sie die Bondrucker-TSE nutzen, dann haben Sie den Bondrucker zu spät oder gar nicht eingeschaltet. Lösung: Starten Sie in diesem Fall COMCASH erneut und denken Sie daran, immer den ...
    • Fehler nach Update oder Installation von COMCASH

      Fehler: Sie erhalten bei der Installation, einem Update oder automatischem Update von COMCASH Fehlermeldungen wie z. B.: "Datei comcash32.exe konnte nicht erstellt werden. Zugriffsverletzung bei ..." oder "Verdächtige Aktion wurde erkannt comcash.exe ...
    • Checkliste für reibungslosen Kassenbetrieb

      Um einen reibungslosen Einsatz Ihrer Kassensoftware inkl. technischer Sicherheitseinrichtung (TSE) sicherzustellen, gibt es ein paar grundlegende Dinge zu beachten. Diese haben wir Ihnen in diesem Hilfeartikel zusammengestellt. Dieser Hilfeartikel ...
    • Aktivierung Ihrer COMCASH Lizenz mittels LOD-Key

      COMCASH Lizenz aktivieren Damit Sie COMCASH nutzen können, muss Ihre Lizenz einmalig aktiviert werden. Das geht mit Ihrem LOD-Key. Der LOD-Key ist Ihr persönlicher Lizenzschlüssel. Hinweise: Für die Aktivierung Ihrer COMCASH Lizenz mittels LOD-Key ...
    • Lizenzfehler / „No Dongle“ beim Start von COMCASH

      Wenn beim Start von COMCASH die Meldung „No Dongle“ oder „Lizenzfehler“ erscheint, kann die Software nicht auf den Lizenzstecker (Hardlock/Dongle) zugreifen. Der Dongle dient als Lizenzschutz und muss korrekt vom System erkannt werden. Mögliche ...